Nov
18

PayPlans is Dropping Support for Joomla 2.5

Let’s make room for improved features in your very own
Subscription Management System - PayPlans

As most of Joomla users have upgraded to Joomla 3.x and above. Joomla has also decided to discontinue support for 2.5 way before. So PayPlans has also decided to drop out support for Joomla 2.5 version.

Now we will be supporting Joomla Version 3.x only with PayPlans release. If you are still using PayPlans with Joomla 2.5 or less, We would request to upgrade your Joomla version to 3.x to avail PayPlans support in future.

If you would like to avail our services for migration to Joomla 3.x, then drop us an email. For any query , request you to drop a comment below.

Author
/ / Category - PayPlans / 2052 visits