Jul
04

JSPT Compatibility with JomSocial 3.X and Joomla 3.X Series

  1. Make compatible to Joomla 3.x series 
  2. Make compatible to Jomsocial 3.x series 

Now the easiest option is to provide some tweaks and make it compatible with both of the above but which will not help in long term process. And the alternate is restructure JSPT from scratch, as the code is almost 3 years old and it has lots of legacy code.

# So, we have decided to restructure JSPT code from scratch and remove all legacy codes and develop it on top of RB Framework to make it more robust which help in long term scenario and this is the best time when we can do it.

Since all of the customers need to undergo with below mention things :-

  1. Switch there sites to Joomla 3 series
  2. Then there Jomsocial version to 3 series 
  3. And then finally there Jspt version compatible to both of them. 

# So overall you need to switch and handle these 3 big tasks.
So tweak isn't work for you.
And we want that things will get more simplify with this series.

# So we are restructuring JSPT and it will take some time.
We are very thankful for your support.
Author
/ / Category - JS-Addons / 2915 visits