Jun
07

JSPC 3.0 : Beta Released

Things To Remember :-
1. JSPC 3.0 beta is compatible with Joomla!1.5 and Joomla!1.6 as well.
2. It will go well with JomSocial 2.2 and later versions.
3. You can use JSPC 2.0 on your live sites if you are using Joomla!1.5 and JomSocial 2.2.xx and lower versions . Switch onto JSPC 3.0 beta to work with latest versions of Joomla but make sure it's for testing purpose only.
Your query or any issue or bug you come across while testing can be answered through our support forum.
To know more about JSPC, take straight path to our documentation section.

Buy JomSocial Profile Completeness (JSPC) Now >>

Author
/ / Category - JS-Addons / 1282 visits